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Disclaimer
DataCan has made every effort to ensure that this document contains 
accurate and current information, however, the document is intended 

to be used in conjunction with a complete training program and on-site 
supervisor and DataCan Services Corp. does not warrant or guarantee 
that the information contained herein is either complete or accurate in 
every respect, and the reader hereby protects, indemnifies and holds 

harmless DataCan Services Corp. together with its officers, employees, 
and agents from and against all liability for personal injury, death, or 

property damage to any person arising directly or indirectly from the use 
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1.0 System Description and Specifications
1.1 Overview

The LineWise software includes the Depth Panel program, Weight Indicator, CCL Meter, Pressure 
Indicator, LineWise Logger or Filer, and the LineWise Report program. All these programs 
communicate with the DataCan Services  LineWise box. It was developed by Lee 
Specialties to communicate between various output devices including depth encoders, tension load 
cells, pressure transducers, and a computer system using the USB 1.0 interface. The USB interface 
makes the system portable. The LineWise software can be used by itself, but is a requirement when 
logging with the rest of the DataCan system. The Premier Logging program needs these programs 
to collect depth, line tension, wellhead pressure, and shooting CCL data. These programs do not 
need to be on the same computer as the Premier Logging program, but they do need to be able to 
communicate with the Premier Logging software over a network.

1.1.1 Weight Indicator Program Features

•  All data recorded by this application can be graphed, exported to ASCII, or sent to the  
 well logging system for presentation.

•  Monitors line tension.
•  Displays current, maximum, and differential tensions.
•  Collects data from an inline tension device, electronic or hydraulic load cell.
•  Primary and sub gauges can be customized to desired resolution.
•  Measurement can be displayed in the following units: 

•  Pounds force (lbf)
•  Newtons (N)
•  decaNewtons (daN)
•  kiloNewtons (kN)

•  Alarms can be enabled to warn operators when high tensions have been reached.
•  Gauge fonts and company logo image can be customized.

1.1.2 Pressure Indicator Program Features

•  All data recorded by this application can be graphed, exported to ASCII, or sent to the  
 well logging system for presentation.

•  Monitors wellhead pressure.
•  The primary gauge displays current, maximum, and differential pressures.
•  Primary and sub-gauges can be customized to display the desired resolution.
•  Multiple primary gauges can be defined by the user. Default gauge definitions include  

 2,000 PSI, 5,000 PSI, 10,000 PSI, and 20,000 PSI gauges. The initial primary gauge  
 that appears is the 2,000 PSI gauge.

•  Each primary gauge definition has separate unit and alarm settings.
•  Measurement can be displayed in the following units: 

•  Pounds per square inch (PSI)
•  Barometric (Bar)
•  kiloPascal (kPa)
•  megaPascal (MPa)

•  Compatible with analog, simple digital, or quartz pressure transducers.
•  Gauge fonts and company logo image can customized.
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1.1.3 CCL Meter Program Features

•  All data recorded by this application can be graphed, exported to ASCII, or sent to the  
 well logging system for presentation.

•  Responds when the shooting casing collar locater (CCL) passes a collar in a well.
•  Needle deflects in positive and negative directions.
•  User adjustable gain.

1.1.4 Depth Panel Program Features

•  All data recorded by this application can be graphed, exported to ASCII, or sent to the  
 well logging system for presentation.

•  Displays line depth, speed, a well schematic, and tool string motion.
•  Primary and secondary depths are displayed simultaneously as odometer style   

 graphics or as plain text.
•  Depth can be displayed in feet (ft) or meters (m).
•  Line speed can be displayed in feet per minute (ft/min), feet per hour (ft/hr), or meters  

 per minute (m/min).
•  Secondary depth can be configured to use a second (redundant) encoder.
•  Well schematics can be configured to represent a tool string and its position relative to  

 items in the well: tubing, packers, sleeves, plugs, etc.
•  Tool string representation can be set to the correct length and be visualized moving up  

 or downhole.
•  Alarms can be enabled to sound when user-defined depth and/or speed values have  

 been reached or exceeded.

1.1.5 LineWise Logger/Filer Program Features

•  Records raw data continuously from other Linewise programs.
•  Starts automatically when other Linewise programs are launched.

1.1.6 LineWise Report Program Features

•  All data recorded by this application can be graphed, exported to ASCII, or sent to the  
 well logging system for presentation.

•  Imports and displays recorded Linewise data in a graph.
•  Exports data to an ASCII file for use with other applications.
•  Real time graphing.
•  Custom titles, comments, and company logo.
•  Graph auto-scaling.
•  Y-axis can be customized to display: primary depth1, secondary depth 2, speed,   

 tension, pressure, temperature, voltage (1-4), or frequency (1-4).
•  X-axis displays elapsed or start/stop time in seconds (sec), minutes (min), hours (hr),  

 or days (day).

1.2 System Specifications

•  Laptop computer (supplied by DataCan Services Corp. or by the customer)
•  USB interface and Windows based software
•  20 samples per second recording
•  Multiple format depth output file, compatible with DataCan Download software
•  Four analog inputs (0-5V, 4-20mA, 0-10V configurable) and 4 digital (frequency) inputs 
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2.0 LineWise Report Revision 3.98
2.1  LineWise Report Interface

Figure 2-1: Linewise Main Interface with Sample Graph
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2.1.1 File Menu

Menu Interface List Item Description

Open Opens an existing file.

Close Closes the current file.

Create from File Creates a graph from a raw data file

Record New Graph Starts reading a new graph in real time.

Save Saves the current graph information.

Save As
Saves the current graph information to a 
different location or with a different name.

Import Add data to the active graph.

Export Exports selected graph data to a text file.

Print Prints the graph to a printer or file.

Print Preview
Shows what the graph will look like when 
it is printed. It includes title and comment 
information.

Print Setup
Allows the user to configure print 
parameters.

Recent Files
Shows the files that have been accessed 
recently.

Exit
Exits the Linewise program. Prompts you 
to save any unsaved graphs.

2.1.2 Edit Menu

Menu Interface List Item Description

Copy Graph to 
Clipboard

Copies the graph information to the 
system clipboard to be posted into other 
programs.

Copy Preferences
Defines the parameters used to copy the 
graph to the clipboard. Copies the OLE 
height and width preference information.

Property of DataCan Services Corp. No duplication or distribution without written consent
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Menu Interface List Item Description

Axis Properties
Accesses the Graph Axis Properties dia-
log box.

Title & Comments
Accesses the Graph Tile & Comments 
dialog box.

Font
Accesses the Font dialog box. Allows 
users to modify the fonts of the text that 
appear in the graph.

Select Logo
Allows the user to select the logo image 
file that will appear in the upper left corner 
of the printed graph.

Adjust Logo Scale
Allows the user to change the size of the 
logo image that appears on the printed 
graph.

2.1.3 Format Menu

2.1.4 Data Menu
Menu Interface List Item Description

Record New Data Log data in real time and add it to the 
active graph.

Stop Stops the program from recording data.

Auto Refresh
Automatically refresh the data by 
adjusting the appropriate graph scales.

Refresh
Refresh Linewise data from an imported 
file.

Add Add data to the active graph.

Sample Interval
Edit the sample interval for real time 
logging.

Data Settings Edit the data type for the active graph.

2.1.5 View Menu
Menu Interface List Item Description

Zoom In Zooms in on the active graph.

Zoom Out Zooms out on the active graph.

Zoom Both Axis
Allows the user to draw a square on the 
area of the graph where they want to 
zoom.

Zoom X-Axis
Allows the user to zoom in on a horizontal 
section of the graph.

Zoom Y-Axis Allows the user to zoom in on a vertical 
section on the graph.

Undo Zoom Reverses the last zoom action.

Redo Zoom Repeats the last zoom action.

Show Crosshairs Shows or hides the crosshairs at the 
cursor location on the graph.
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2.1.6 Tools Menu

Menu Interface List Item Description

Report Type
Accesses the Graph Report Type dialog 
box. Allows the user to set the default 
graph type and type trace names.

Report 
Preferences

Accesses the Preferences dialog box.

Edit Job Summary 
Template

Accesses the Customize Job Summary 
Template dialog box.

Menu Interface List Item Description

New Window
Opens a new window of the current 
graph.

Cascade
Arranges all active windows so that they 
overlap.

Tile
Arranges all windows as non-overlapping 
tiles.

Arrange Icons
Arranges icons at the bottom of the 
window.

Current Window
Shows a check mark beside the current 
active window. Allows users to activate 
other open windows.

2.1.7 Window Menu

Property of DataCan Services Corp. No duplication or distribution without written consent
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2.1.8 Tools>Report Preferences>Preferences dialog box
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Item Description

Displays the default X-axis time in Elapsed Time or Real Time format.1.

Selects the default Trace type used for the left Y axis of the graph.2.
Shows or hides the units on the left Y axis label.3.
Selects the default Trace type used for the right Y axis of the graph.4.

Shows or hides the units on the right Y axis label.5.
Sets the data source for the graph.6.
Shows or hides a legend of the traces on the graph.7.

Table 2-1: Preferences Dialog Box Elements

Activates or deactivates the left-side Auto Intervals function, which adjusts the intervals 
to make them even.

8.

Activates or deactivates the left side Continuous Update function, which works only in 
Real Time logging. This function updates the intervals and min/max values on the left 
side of the graph continuously. When active, this function also disables Auto Scale on 
the Graph Axis Properties dialog box on the Left Side tab.

9.

Activates or deactivates the left side Calculate Data’s min/max function, which identifies 
the min and max values for the first trace only and uses this value to determine the min 
and max values on the left Y axis of the graph.

10.

Activates or deactivates the right-side Auto Intervals function, which adjust the intervals 
to make them even.

11.

Activates or deactivates the right side Continuous Update function, which works only in 
Real Time logging. This function updates the intervals and min/max values on the right 
side of the graph continuously. When active, this function also disables Auto Scale on 
the Graph Axis Properties dialog box on the Right Side tab.

12.

Activates or deactivates the right side Calculate Data’s min/max function, which 
identifies the min and max values for the first trace only and uses this value to 
determine the min and max values on the right Y axis of the graph.

13.

Sets the maximum number of intervals or divisions to use for the Y axis of the graph 
when auto scaling.

14.

Sets the maximum number of intervals or divisions to use for the X axis of the graph 
when auto scaling.

15.

Controls on which side of the graph the program calculates the number of intervals or 
divisions, based on selected trace and limits. This is usually the left side.

16.

Shows or hides the Job Summary information on the graph report.17.
When checked, this option will fix the default graph location. If not checked, the graph 
location is the last folder into which the graph was saved or opened.

18.

When checked, this option will fix the default raw data location. If not checked, the loca-
tion is the last folder from which the raw data was imported.

19.

Accepts the parameters set in the Preferences dialog box.20.

Exits the dialog box without accepting any changes.21.

Property of DataCan Services Corp. No duplication or distribution without written consent
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2.1.9 Customize Job Summary Template

The customize Job Summary dialog box is used to create and apply job summary label 
templates to the graph report. Templates are useful when you want to capture the same 
information for every job. You can also define separate templates for different types of 
jobs. When you open the template dialog box, all fields, except the date field, are blank. 
You can either create a new template or open an existing template. If you set a template 
as a default, then the program will apply that template to all new report files. The following 
figure shows an example of some common labels used in a Job Summary.

Figure 2-2: Sample Customize Job Summary Template Dialog Box

Item Description

Deletes the selected line. Click the cursor on a line to select it.1.

Inserts a blank line at the bottom of the Label column.2.
Inserts a blank line above where the cursor is located.3.
Moves the selected line up one line. Click the cursor on a line to select it.4.

Moves the selected line down one line. Click the cursor on a line to select it.5.
Allows the user to open a pre-defined job summary template.6.

Allows the user to save the current job summary template as a new template or 
overwrite an existing template. To save the information as a new template, save it with 
a different name.

7.

Displays the type of job data fields that will appear on the graph report.8.

The Comment column will contain the actual job data. This information can be modified 
on the Title & Comments dialog box. Do not type information here unless you want it to 
appear for every job that uses this template.

9.

Click this button to set the current template as the default. This template will be applied 
to every graph file that the user opens. If you want to save a different template as the 
default, click the Open button, then select the required template file, then save that 
template as the default.

10.

Property of DataCan Services Corp. No duplication or distribution without written consent
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Item Description

Click this button to clear the default template. When the user opens or starts a new 
graph, a blank template will be applied.

11.

Accepts the information in the Job Summary Template dialog box and applies it to the 
current graph. Does not necessarily update the template information.

12.

Closes the dialog box without accepting any changes.13.

2.1.10 Graph Title & Comments
One of three styles of Graph Title & Comments dialog boxes will appear depending on 
settings in the Preferences and Graph Report Type dialog boxes. The Graph Title & 
Comments dialog box allows the user to enter title information, add job summary data (if 
applicable), and add comments (which appear on the bottom of the graph report).

1. Access the Graph Title & Comments dialog box in any of the following ways:
• Start a new graph report during real-time logging.
• From the Format menu, select Titles & Comments.
• Double-click on the title section of the graph.
• Click the Graph Title icon on the toolbar.

Figure 2-3: Graph Title & Comments Dialog Box WITH Job Summary Information

Item Description

Type title information for the current graph report.1.

Remove the selected line from the Job Summary information.2.

Adds a new line to the bottom of the Job Summary information. Double-click in the 
Label column to add a new label. Click once in the Comments column to add job infor-
mation.

3.

Property of DataCan Services Corp. No duplication or distribution without written consent
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Item Description

Inserts a blank line above the line where the cursor is located.4.

Allows the user to load a new Job Summary template.5.
Contains the Job Summary information type as defined by the current template. 
Double-click in this column to change label information.

6.

Add Job Summary information as required for the current graph report. Click on the line 
and type the required information. Click once on information in this column to change 
the content.

7.

Type additional comments regarding the job.8.
Clears the comments for the job data and text comments. Does not clear the date and 
time information.

9.

Accepts the current information, applies it to the current graph report, then closes the 
dialog box.

Closes the dialog box without applying any changes.11.

10.

Figure 2-4: Graph Title & Comments Dialog Boxes WITHOUT Job Summary Information

This dialog box appears if the Include Job 
Summary in the Graph Report check box is NOT 
selected on the Preferences dialog box, and 
if the Graph Report Type dialog box is set to 
Pressure.

This dialog box appears if the Include Job 
Summary in the Graph Report check box is NOT 
selected on the Preferences dialog box, and 
if the Graph Report Type dialog box is set to 
General.

1. For these dialog boxes, click the cursor in each field and type the required information.

2. Do one of the following:

• Click OK to accept the data you have typed.
• Click Reset or Clear to delete the data but keep the dialog box open.
• Click cancel to close the dialog box without changing any data in the dialog box.

Property of DataCan Services Corp. No duplication or distribution without written consent
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2.1.11 Graph Axis Properties Dialog Box
The Graph Axis Properties dialog box is usually used to modify graph presentation after 
data is collected (there are few presentation parameters that users can change while 
logging data in real-time mode).

• The Left Side and Right Side tabs control the appearance of elements on the 
right and left Y axis of the graph report.

• The Time tab controls the appearance of elements on the X axis of the graph 
report.

• The Time tab and the Left Side tab are the most commonly used tabs.
• The Time tab changes depending on whether Elapsed Time or Real Time is 

selected.
• If you use the Right Side tab, then the number of intervals must match the Left 

Side tab value. If you change one, then the other one will change to match.

2.1.11.1 Graph Axis Properties - Left Side Tab

Item Description

The default label is the trace name minus the current units. Click the check box to 
activate the Label field. Type a new label in the field. The label will include the units if 
the Include Units in Label check box is checked (see item 4). If this field is blank, then 
the trace name is used.

1.

Allows the user to set the minimum value that appears on the left Y axis of the graph 
report.
• The find button retrieves the minimum point in the data.
• The Min:input field allows the user to type the minimum value to appear on the 

graph report.
• The Preset Limit button allows the user to access a list of commonly used minimum 

values.

2.
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Item Description

Allows the user to set the maximum value that appears on the left Y axis of the graph 
report.
• The find button retrieves the maximum point in the data.
• The Max: input field allows the user to type the maximum value to appear on the 

graph report.
• The Preset Limit button allows the user to access a list of commonly used maximum 

values.

3.

Shows and hides the units for the current traces. Hide the units if you have more than 
one trace on one side, and type a description in the Label field.

4.

Auto # of Intervals determines how many major horizontal divisions appear on the 
graph. When the function is active, the program determines the number of divisions. 
When the function is inactive, the user can set the number of divisions manually. The 
user must click the AutoScale button when the function is active.
• The check box activates or deactivates the auto function for the current graph re-

port.
• The input field allows the user to define the number of intervals manually.
• The Preset Limit button allows the user to access a list of commonly used interval 

values.
NOTE: If Auto Intervals is set on the Preferences dialog box, then this dialog box will be 
overridden. Also, if Continuous Update is selected on the Preferences dialog box during 
real-time logging, the values in this dialog box will be overridden.

5.

Auto Interval Size determines the intervals for the values that appear on the Y axis. 
When the function is active, the program rounds the intervals to values that make the 
graph easier to read. When the function is inactive, the user can set the interval size 
manually. The user must click the AutoScale button when the function is active.
• The check box activates or deactivates the auto function for the current graph 

report.
• The input field allows the user to define the interval size manually.
• The Preset Limit button allows the user to access a list of commonly used intervals.

6.

Click this button to perform the active AutoScale functions for the current graph report 
(see items 5 and 6). AutoScale rounds the intervals and interval size to make the graph 
easier to read.

7.

Two traces are permitted on the left side of the graph, and two on the right side of the 
graph (use the Right Side tab).
• The first trace drop-down box determines the first trace that will appear on the graph 

report. The first trace is considered the ‘main’ trace and min/max values are calcu-
lated from the data for the main trace only.

• The disc icon allows the user to set the current trace settings as presets.
• The unit drop-down box lets the user choose the units for the trace.
• The line style drop-down box lets the user select a line style for the trace.
• The colour drop-down box lets the user select a colour for the trace.

8.

This group controls the selection and formatting for the second trace. See item 8 for 
more information.

9.

Presets the values to minimum and maximum data values.10.
Select the Show Legend check box to display a legend of trace names on the graph 
report.

11.

Accepts the current values and applies them to the graph report, then closes the dialog 
box.

12.

Exits the dialog box without accepting any changes.13.
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2.1.11.2 Graph Axis Properties-Time Tab

The Time tab lets users show time on the X axis of the graph report either as real time or 
as elapsed time.
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Item Description

Real Time/Elapsed Time radio buttons:
• Real Time displays the time data on the X axis from the actual start time and date to 

the actual end time and date.
• Elapsed Time displays the time data on the X axis starting from zero to the end of 

the time data.

1.

This group of buttons and fields lets the user set the beginning time value for the graph 
report.
Real Time mode options:
• Click the find button to find the actual start time and date.
• Use the up and down arrows on the time field to select a start time manually.
• Use the drop-down box to select a start date. This is useful if tests span a multi-day 

period.
Elapsed Time mode options:
• Click the find button to find the start time.
• Type a start value in the input field. This value is usually zero for elapsed time.
• Below the From section, use the Display Time In drop-down list to set what units the 

time will appear in on the graph report.

2.

This group of buttons and fields lets the user set the stop or end time that appears on 
the graph report. This group of controls is disabled if the Interval Size check box is 
activated.
Real Time mode options:
• Click the find button to find the actual stop time and date.
• Use the up and down arrows on the time field to select a stop time manually.
• Use the drop-down box to select a stop date. This is useful if tests span a multi-day 

period.
Elapsed Time mode options:
• Click the find button to find the actual stop time.
• Type a value for the end time.

3.

• The # of intervals field lets the user define the number of major time intervals 
(shown as vertical lines) that will appear on the graph report. The value in this field 
can change if the AutoScale function is used. See item 5.

4.

This button activates the AutoScale function for the X axis of the graph report.
• AutoScale will not work if Continuous Update is selected on the Preferences dialog 

box during real-time logging.
• AutoScale rounds the number of intervals to a whole number that is less than the 

Limit # of Intervals to value on the Preferences dialog box.
• AutoScale rounds the end time to a whole number that is greater than the last time 

point.

5.

When active, the Interval Size function lets the user define the interval size and then 
calculates the end time and duration values for the graph. When it is not active, it 
allows the user to set the end time and duration manually.

6.

The Duration section acts as a calculator that rounds the time intervals. It is available 
only if the Interval Size check box is NOT active.
• The calc button enables the calculation of the duration of the graph for Real Time or 

Elapsed Time.
• The clear button clears the duration calculation.
• The Day, Hr, Min, and Sec fields allow user to define the duration of time shown on 

the X axis.

7.
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Item Description

The Reset button resets the data in the dialog box to the original start and end values in 
the test data.

8.

Shows or hides the legend for the traces on the graph.9.

Accepts the current values and applies them to the graph, then closes the dialog box.10.

Closes the dialog box without accepting any changes.11.
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2.2 Common Procedures and Tasks

2.2.1 Real-Time Pressure Test

1. On the computer screen, double-click the LW Report icon to launch the program.
 NOTE: The main LW Report screen appears.

2.     Click the START icon.
 NOTE: The program begins logging and one of the following Graph Title and   
 Comments dialog box appears.

This dialog box appears if the 
Include Job Summary in the Graph 
Report check box is selected on the 
Preferences dialog box.
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This dialog box appears if the Include Job 
Summary in the Graph Report check box is 
NOT selected on the Preferences dialog box, 
and if the Graph Report Type dialog box is set 
to Pressure.

This dialog box appears if the Include Job 
Summary in the Graph Report check box is 
NOT selected on the Preferences dialog box, 
and if the Graph Report Type dialog box is set 
to General.

3. In the Title field, type a title for the current test.

4.    In the Job Summary section (if applicable), type the information required for the 
current test.

  NOTE: You can also add and delete lines, or load a new Graph Title and    
 Comments template (see 2.1.10 Graph Title & Comments on page 10).

5.    In the Comments field, type any comments required.
  NOTE: You can add comments to this field later, if required.

6.    Click the OK button to accept the content.
  NOTE: This returns you to the main LW Report screen where the Real-Time graph  

 log is visible.

7.    When the logging job is complete, click the STOP icon.
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8. Select File>Save, or click the Save icon.
  NOTE: The Save Linewise Graph Report dialog box appears.

9. Select the folder where you want to save the log file.
  NOTE: If you set a default location in the Preferences dialog box, then the   

 program will automatically prompt you to save the file in that location. If you did not  
 set a default location, then the program will prompt you to save the file in the same  
 folder the previous graph was saved.

Tips for Saving Files

• The default location for saving files is:
  C:\Program Files\Linewise\Data
• To make log files easier to find, organize them into folders within the Linewise/Data 

folder. Name the folders logically. For example, you could use the year/month, customer 
name, well ID, or job number. Choose a folder naming convention that will work best for 
your projects.

• To create a new folder, click the Create New Folder icon on the Save dialog box. A new 
folder appears with the name New Folder. Type a new name for the folder.

• To move up one folder level, click the Up On Level icon on the Save dialog box.
• To rename a folder, click on the folder name, press the F2 key, then type a new name. 

You can also right-click and select Rename from the menu.
• To save a log file to a specific folder, double-click on the folder name to open the folder, 

type a name for the log file in the File Name field, then click the Save button.
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2.2.2 Adjust the Graph Axis Properties
The Graph Axis Properties dialog box lets you modify the appearance of the graph report 
during real-time logging (limited), or afterward. See also “2.1.11 Graph Axis Properties 
Dialog Box” on page 12.

There are three ways to access the Graph Axis Properties dialog box:
• Double-click on the main graph view.
• Click the Graph’s Axis Properties icon in the toolbar.
• From the Format menu, select Axis Properties.

2.2.2.1 Access the Graph Axis Properties Dialog Box
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2.2.2.2 Use AutoScale for Data on the Left Y Axis

This procedure assumes that a graph report is open. When you use the AutoScale 
function on the data on the left Y axis, the program will round the Min and Max values 
and determine what number of intervals and interval size will best display the trace data. 
LW Report uses the Min and Max values of the first trace to determine the range of data 
shown by the graph report. If there are other traces on the graph that you want to appear, 
you might have to set the Min and Max values manually to ensure the graph shows all 
traces in full.
 NOTE: At this time, AutoScale works only on the left Y axis. On the right Y axis, set  
 the scale manually.

1. Ensure the Auto # of Intervals check box is selected.

2. Ensure the Auto Interval Size check box is selected.

3. Click the AutoScale button.

4. Click the OK button.

2.2.2.3 Manually Scale Data on the Left Y Axis

This procedure assumes that a graph report is open.

1. Manually type a value in the Min field.

2. Manually type a value in the Max field.

3. To manually control the number of intervals that appear, deselect the Auto # of 
Intervals check box, then type the number of intervals you want in the field.

4. To manually control the value of the interval, deselect the Interval Size check box, then 
type the interval value in the field.

5. Click the OK button to apply the changes to the graph report.
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2.2.2.4 Use AutoScale for Data on the X Axis

The AutoScale feature on the Time tab of the Axis Properties dialog box is available only if 
the Interval Size check box is NOT selected. This procedure assumes that a graph report 
is open.

1. Click on either the Real Time or the Elapsed Time radio button as required.

2. Ensure that the Interval Size check box is NOT selected.

3. Click the AutoScale button.

4. Click the OK button to accept the AutoScale changes and close the dialog box.

X Axis BEFORE AutoScale is Applied.

X Axis AFTER AutoScale is Applied.
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2.2.2.5 Manually Scale Data on the X Axis

This procedure assumes that a graph report is open.

1. Manually set the Start Time that you want to appear on the graph report.
 NOTE: For Real Time reports, you currently cannot manually change this value.

2. Manually set the Stop time that you want to appear on the graph report.
 NOTE: For Real Time reports, you currently cannot manually change this value.
 NOTE: If the Interval Size check box is selected, you will not be able to manually   
 set the stop time or date.

3. To manually control the number of intervals, type a value in the # of Intervals field.

4. To manually control the size of the intervals, select the Interval Size check box and 
type the interval value that you want in the field.

5. Click the OK button to apply the changes to the graph report.

2.2.3.1 Zoom Both Axis

This zoom control allows you to draw a square around the area on the graph that you want 
to view more closely.

1. Click the icon in the toolbar.

2. Position the cursor above and to the left of the area where you want to zoom.

3. Click and hold the left mouse button.

4. Drag the cursor down and to the right to create a box around the area you want to 
view.

5. Release the mouse button.

When you release the mouse button, the program refreshes the graph to show the section 
you selected.

2.2.3 Graph Zoom Controls
Zoom controls allow you to zoom in on a portion of a graph report either during real-time 
logging or afterward. While you can access the Zoom controls from the View menu (see 
2.1.5 View Menu on page 5), you can also use the following icons on the toolbar.

2.2.3.2 Zoom X Axis

This zoom control allows you to zoom in on a section of the X axis to view a specific time 
interval.

1. Click the icon in the toolbar.

2. Position the cursor at the first time point on the X axis.

3. Click and hold the left mouse button.

4. Drag the cursor to the second time point on the X axis.

5. Release the mouse button.

When you release the mouse button, the program refreshes the graph to show the section 
you selected.
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2.2.3.3 Zoom Y Axis

This zoom control allows you to zoom in on a section of the Y axis to view the graph 
between selected min and max points.

1. Click the icon in the toolbar.

2. Position the cursor at the min value point on the Y axis.

3. Click and hold the left mouse button.

4. Drag the cursor to the max value point on the Y axis.

5. Release the mouse button.

When you release the mouse button, the program refreshes the graph to show the section 
you selected.

2.2.3.4 Redo Zoom

The program remembers all the zoom views that you create for an open graph in the order 
in which you create them. This zoom control allows you to move forward to the next zoom 
view in the sequence.

2.2.3.5 Undo Zoom 

The program remembers all the zoom views that you create for an open graph in the 
order in which you create them. This zoom control allows you to move backwards from the 
current zoom view in the sequence.

2.2.4 Refresh Data (Auto)

Use the Refresh Data (Auto) icon to refresh the screen. It will auto scale if the auto scale is 
setup as the default in the Report Preferences dialog box.

When you zoom in on the graph while the graph is collecting data in real time it will stop auto 
scaling. To restart the auto scaling click the Refresh Data (Auto) icon.

2.2.3.6 Reset Zoom 

The program remembers all the zoom views that you create for an active graph in the 
order in which you create them. This zoom control allows you to return to the original view 
that existed when you opened the graph.
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3.0 Pressure Indicator

3.1 Pressure Indicator Interface

Figure 3-1: Pressure Indicator Main Interface Elements
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Item Label Description

Primary Gauge The primary gauge is the main interface that users see. It displays 
the current pressure data. The program comes with the following 
pre-defined gauges: 2,000 PSI, 5,000 PSI, 10,000 PSI, and 20,000 
PSI. The 2,000 PSI gauge appears upon initial program use, but 
users can select, edit, add, and delete primary gauges as required 
(see “3.7 Work with Primary Gauges” on page 37).

Sub-Gauge The sub-gauge that appears in the left-hand side of the primary 
gauge is about 1/8th the size of the primary gauge. It is usually 
used to show smaller units of measurement than the primary 
gauge (see “3.8 Work with the Sub-Gauge” on page 47).

Company Logo Users can replace the default logo with their own company logo 
(see “3.6.1 Select a New Logo Image” on page 36).

1.

2.

3.

Max Pressure The maximum pressure, labeled MAX PRESSURE, appears in a 
white odometer style box with a black border. This is the largest 
pressure value recorded by the Pressure Indicator program. The 
maximum pressure value can be reset to zero by selecting Reset 
Maximum from the primary gauge menu (see “3.1.1 Primary 
Gauge Menu” on page 27).

4.

Current Pressure The current pressure value appears in a black odometer-style box 
in the bottom center of the primary gauge.

5.

Scale Factor The scale factor appears in the format X*Y, where X is the upper 
limit of the gauge and Y is the incremental value for each tick mark 
drawn on the gauge.
The gauge units appear directly after the scale factor. On 
installation of the program, the units default to pounds per square 
inch (PSI), but can be changed to kiloPascal (kPa), Barometric 
(Bar), or megaPascal (mPa).

6.

Pressure Differential The PRES DIFF odometer-style box on the right-hand side of 
the primary gauge displays the difference between the current 
pressure detected and a marker set by the user (see “3.4 Set the 
Pressure Differential” on page 35).

7.

Alarm Marker Users can set an alarm marker on the primary gauge that will 
trigger an alarm sound when the current pressure reaches the 
alarm value. When the maximum pressure alarm is active, a yellow 
triangle appears on the outside edge of the primary gauge at the 
set alarm value (see “3.3 Set the Maximum Pressure Alarm” on 
page 34).

8.

Maximum Marker Provides a graphical reference of the maximum pressure recorded 
by the Pressure Indicator program. The marker is a blue triangle 
that appears along the perimeter of the primary gauge.

9.

Table 3-1: Primary Gauge Interface Element Descriptions
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3.1.1 Primary Gauge Menu
Right-click on the primary gauge to access the primary gauge menu.

Figure 3-2: Primary Gauge Menu Items

Table 3-2: Primary Gauge Menu Item Descriptions

Menu Item Description

Allows the user to change the size of the primary gauge on the screen. 
Keyboard shortcuts appear in the sub menu.
• 100% set the primary gauge size to X pixels * X pixels.
• Zoom Out makes the primary gauge appear smaller.
• Zoom In makes the primary gauge appear larger.

Zoom

Allows the user to access the Gauge sub menu.
• Edit allows the user to access the primary gauge properties dialog box.
• The sub menu shows which gauge is currently selected, and which 

gauges are available.

Gauge

Allows the user to access the Transducer Selection dialog box. In this dialog 
box, the user can do the following:
• Select the required transducer type.
• Select a specific transducer definition
• Define a new transducer type.
• Calibrate the transducer
• Set advanced transducer properties
(See “3.2 Calibrate the Pressure Indicator” on page 28 for more information 
about the functions available from this dialog box)

Transducer

Allows the user to access the primary gauge Properties dialog box.Edit
Allows the user to set the pressure marker to the current pressure.Set Marker

Allows the user to reset the PRESSURE DIFF field on the primary gauge to 
zero.

Reset Marker
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Table 3-2: Primary Gauge Menu Item Descriptions

Menu Item Description

Allows the user to reset the MAX PRESSURE field on the primary gauge to 
zero

Reset Maximum

Allows the user to show or hide the sub-gauge that appears on the left-hand 
side of the primary gauge.

Sub-Gauge

Allows the user to set the primary gauge so that it appears in front of all 
other programs running at the same time.

Always on Top

Allows the user to control the font size, style, weight and colour for the 
primary gauge and sub-gauge.

Font

Allows the user to set sound settings. Part of the Microsoft Windows 
operating system.

Sounds

Allows the user to set the background colour for the primary gauge.Colour
Allows the user to scale the existing logo or select a new one.Logo
Displays the program copyright and version information.About Pressure 

Indicator
Allows the user to exit the program.Exit

3.2 Calibrate the Pressure Indicator
A two-point calibration is used to calibrate the Pressure Indicator. The following parameters 
need to be defined.

3.2.1 Select the Transducer Type

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. From the primary gauge menu, select Transducer.
 NOTE: The transducer Selection dialog box appears.

3. Select an existing connection type, or define a new connection type (see “3.2.2 Define 
a New Transducer” on page 29).

  NOTE: The choices are Analog, Simple Digital, or Quartzdyne.
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CAUTION!
The transducer must be calibrated to ensure correct 
measurements.

3.2.2 Define a New Transducer

1. On the Transducer Selection dialog box, click the New button.
 NOTE: The Transducer Calib dialog box appears.

3.2.2.1 Analog or Simple Digital Transducers

2. In the Label field, type a name for the new calibration.
 NOTE: This name will appear in the Transducer sub menu

3. Continue to the calibration procedures (see “3.2.3 Calibrate the Transducer (Analog 
and Digital)” on page 30).
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If you are using Quartzdyne transducers, all configurations are done from a file specific to 
that transducer.

1. On the Transducer Selection dialog box, click the Folder button.
 NOTE: The Browse for Folder dialog box appears.

3.2.2.2 Quartzdyne Transducers

2. Select the required configuration file.

3. Click the OK button to accept the selection and return to the Transducer Selection 
dialog box.
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3.2.3 Calibrate the Transducer (Analog and Digital)

1. Ensure that no pressure is being applied to the transducer.

2. On the Transducer Selection dialog box, click the Calib. button.
 NOTE: The Transducer Calib. dialog box appears.

3.2.3.1 How to Perform a Zero Calibration

3. Click the Zero button.
  NOTE: A progress dialog box will appear for 10 seconds.

 NOTE: The program averages the samples taken over that period of time. The results 
appear in the Raw Zero field in the Transducer Calib. dialog box. The number reads 
volts for an analog calibration and Hertz (frequency) for a digital calibration.
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3.2.3.2 How to Perform a Full-Scale Calibration

1. Ensure the maximum pressure is being applied to the transducer.

2. On the Transducer Selection dialog box, click the Calib. button.
 NOTE: The Transducer Calib. dialog box appears.

3. Click the F5 button.
  NOTE: A progress dialog box will appear again for 10 seconds.

  NOTE: The program averages the samples taken over that period of time. The   
 results appear in the Raw Full Scale field in the Transducer Calib. dialog box.

4. In the Pressure Units drop-down list, select the units used for maximum pressure in 
the full-scale calibration.

5. In the Pressure field, enter the maximum pressure value obtained in the full-scale 
calibration.

  NOTE: This is the value that appears in the Raw Full Scale field.
  
  NOTE: This is the maximum transducer pressure, not the maximum line pressure.  

 For example: if a Martin Decker gauge is used to calibrate the Pressure Indicator,  
 multiply the Martin Decker’s maximum pressure by the constant 1.414. Since the   
 sheave angle is at 90 degrees, the load cell pressure is greater than the    
 line pressure read by the Martin Decker gauge. Set the maximum    
 pressure to 2828 PSI if the Martin Decker Gauge is 2000 PSI.

  
  NOTE: The units selected in the Pressure Units fields are not necessarily the   

 same units displayed on the Pressure Indicator (see “3.7.5 Define the Primary   
 Gauge Units” on page 43).
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3.2.4 Set the Advanced Transducer Features

1. On the Transducer Selection dialog box, click the Advance button.
 NOTE: Different dialog boxes will appear depending on which transducer is   
 chosen.

2. Set the advanced property values for the transducer.

  a. Analog:

  b. Digital:

  c. Quartzdyne: The following information is supplied by the file selected in “3.2.2.2  
              Quartzdyne Transducers” on page 29.

3. Click the OK button to accept the changes.

• Enter the channel number.
• Enter the number of data samples to time average in the Damping box. 

The pressure indicator samples at 20 times per second (20 Hz). Setting 
the damping factor to 10 creates a time sample of 0.5 seconds. Divide the 
damping factor by the sample rate to get the time sample.

• Enter the channel number.
• Select the time sample.

• PressChn
• TimeSample
• TempChn
• TimeSample
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3.3 Set the Maximum Pressure Alarm
When the maximum pressure alarm is active, a yellow triangle appears on the outside 
edge of the primary gauge at the set alarm value. An alarm will sound when the current 
pressure reaches the alarm value.

1. Right-click on the primary gauge to access the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, because this will bring up the sub-  
 gauge menu.

2. On the primary gauge menu, select Gauge, then select edit.
 NOTE: The Available Gauges dialog box appears.

3. Select the gauge for which you want to set the alarm.

4. Click the Edit button.
  NOTE: The Properties dialog box appears for the selected gauge.

5. In the Alarm field, type the pressure value for the alarm.

6. Click the Enable check box to activate the alarm.

7. Click OK to accept the changes and return to the Available Gauges dialog box.

CAUTION!
You have to set and enable the alarms for each gauge 
definition separately. Alarms are disabled by default.
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3.4 Set the Pressure Differential
A pressure difference can be automatically calculated by setting the pressure marker. The 
pressure marker is the pressure that is remembered by the Pressure Indicator when the 
marker is set. The difference between the current pressure and the pressure marker is 
then displayed in the PRES DIFF field on the primary gauge.

3.4.1 Method 1

1. Press the SPACEBAR on the keyboard to set the pressure marker to the current 
pressure.

2. Press the SPACEBAR again to change the pressure marker. The previous marker is 
not saved.

3.4.2 Method 2

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. From the primary gauge menu, select Set Marker

To remove the pressure difference from the primary gauge display, select Reset Marker 
from the primary gauge menu.

3.5 Change the Display Fonts
The Fonts dialog box changes all the fonts that appear on the gauge except for the current 
pressure and maximum pressure fonts, which appear in odometer-style boxes.

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. From the primary gauge menu, select Fonts.
 NOTE: The Font dialog box appears.
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3. Modify the font family, font styles, or font colours as desired.

4. Click on OK to accept changes.

3.6 Change the Logo Image

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. On the primary gauge menu, select Logo, and then click Select.
 NOTE: The Open dialog box appears.

3. Choose the logo file required.
  NOTE: The file format must be the graphics format enhanced meta-file (*.emf)

3.6.2 Change the Size of the Existing Logo Image

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. On the primary gauge menu, select Logo, and then click Scale.
 NOTE: the Logo Scale dialog box appears.

3. Adjust the size of the logo as required.
  NOTE: The default size is set to 0.5.

3.6.1 Add a New Logo Image
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3.7 Work with Primary Gauges

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

3.7.1 Select an Existing Primary Gauge Definition

Use the following procedures to select, add, delete, and modify gauges.

3.7.1.1 Method 1

3. Select the required gauge definition from the Gauge sub menu.
  NOTE: The primary gauge changes to the selected gauge definition.
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1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

3.7.1.2 Method 2

3. Select Edit from the sub menu.
  NOTE: The Available Gauges dialog box appears.

4. In the Available Gauges dialog box, select a gauge definition from the list box.

5. Click the Close button to exit the Available Gauges dialog box.
  NOTE: A dialog box appears that asks “Do you want to make X the current   

 gauge?”

6. Click the Yes button.
  NOTE: The selected gauge appears and a check mark appears beside the gauge  

 name in the Gauge sub menu.
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3.7.2 Add a Primary Gauge Definition

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

3. Select Edit from the sub menu.
  NOTE: The Available Gauges dialog box appears.

Property of DataCan Services Corp. No duplication or distribution without written consent



Property of DataCan Services Corp. No duplication or distribution without written consent 40

4. In the Available Gauges dialog box, click the Add button.
  NOTE: The primary gauge Properties dialog box appears.

5. Define the gauge parameters as required (see “3.7.5 Define the Primary Gauge Units” 
on page 43).

  NOTE: The value that you enter into the Upper Limit field will become the name of  
 the new gauge. The selected unit will appear beside the name.

6. Click the OK button to accept the new primary gauge definition.
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3.7.3 Delete a Primary Gauge Definition

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

3. Select Edit from the Gauge sub menu.
  NOTE: The Available Gauges dialog box appears.

4. In the Available Gauges dialog box, select a gauge name in the list box.

5. Press the DELETE key on the keyboard.
  NOTE: A dialog box appears that asks “Do you want to delete the gauge?”

6. Click the Yes button to delete the gauge definition.
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3.7.4 Edit a Primary Gauge Definition

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

3. Select Edit from the Gauge sub menu.
  NOTE: The Available Gauges dialog box appears.

4. In the Available Gauges dialog box, select a gauge name in the list box.
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5. Click the Edit button.
  NOTE: The primary gauge Properties dialog box appears.

6. Change the gauge properties as required (see “3.7.5 Define the Primary Gauge Units” 
on page 43).

7. Click the OK button to accept the changes.

3.7.5 Define the Primary Gauge Units

The position of numbers, position of tick marks, scale, units, and alarms can be changed in 
the gauges Properties dialog box.

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.
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3. Select Edit from the Gauge sub menu.
  NOTE: The Available Gauges dialog box appears.

4. In the Available Gauges dialog box, do ONE of the following:
• Select an existing gauge, then click the Edit button
• Click the Add button to create a new primary gauge definition.
NOTE: The Properties dialog box appears.

5. In the Units field, select the units to appear in the gauge. Options are:
• Pounds force (PSI)
• kiloPascal (kPa)
• Barometric (Bar)
• megaPascal (MPa)

6. In the Lower Limit and Upper Limit fields, type the minimum and maximum pressure 
values for the gauge.

7. Enter values in the Start From and Stop At fields to set the orientation for the gauge.
  NOTE: The Start From field and Stop At field describe where on the gauges   

 display the Lower Limit value starts and the Upper Limit value stops. The   
 values are any number from 0 to 12, and they represent the numbers on the face  
 of a clock. For example, 1 represents the one o’clock position, 3     
 represents the three o’clock position, and 9 represents the nine o’clock position.    
 Both 0 and 12 represent the twelve o’clock position. If the position wanted   
 is between the five and the six o’clock position, enter the value 5.5. In between   
 the twelve o’clock and the one o’clock position enter a value of 0.5.    
 The defaults are set to 6 o’clock.
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8. In the Major Div. field, enter the total number of major divisions that you want to appear 
on the gauge.

  NOTE: The major divisions are indicated by the large marks around the perimeter  
 of the gauge. The default value is 10.

9. In the Medium Div. field, enter the number of medium divisions that you want to appear 
on the gauge for every major division on the gauge.

  NOTE: The medium divisions are indicated by the medium-sized marks around the  
 perimeter of the gauge. The default value is 2.

10. In the Minor Div field, enter the number of minor divisions that you want to appear on 
the gauge for every medium division on the gauge.

  NOTE: The minor divisions are indicated by the small marks around the perimeter  
 of the gauge. The default value is 5.

11.  In the Number div box, enter how many number values you want to appear on the 
gauge.

  NOTE: The default value is 10. Normally this value will be the same as the Major   
 Div setting.

12. Click the OK button to accept the definition.
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1. Move the mouse pointer to the outer edge of the primary gauge.

2. When the mouse pointer changes to the resize pointer, click and hold the left mouse 
button down.

3. Release the left mouse button to set the gauge to the new size.

3.7.6 Change the Size of the Primary Gauge

3.7.6.1 Method 1

• Drag the mouse inwards to make the gauge smaller.
• Drag the mouse outwards to make the gauge larger.

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. Select Zoom from the primary gauge sub menu.
 NOTE: The Zoom sub menu appears.

3.7.6.2 Method 2

• Select 100% to make the gauge half the size of the screen.
• Select Zoom Out to make the gauge smaller.
• Select Zoom In to make the gauge larger.
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3.8 Work with the Sub-Gauge

1. Right-click on the sub-gauge to display the sub-gauge menu.

2. Select Edit.
 NOTE: The sub-gauge Properties dialog box appears:

3.8.1 Define the Sub-Gauge Units

The sub-gauge that appears in the left-hand side of the primary gauge is about 1/8th the 
size of the primary gauge. Only one sub-gauge can be defined at a time, so any previous 
sub-gauge settings are overwritten.

3. Define the sub-gauge units in the same manor as the primary gauge (see “3.7.5 Define 
the Primary Gauge Units” on page 43).

  NOTE: Only one sub-gauge can be defined at a time, so any previous sub-gauge  
 settings are lost.

4. Click OK to accept the changes.
  NOTE: To hide the sub-gauge, right-click on the primary gauge and click sub-  

 gauge.

3.8.2 Show or Hide the Sub-Gauge

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right click on the sub-gauge, this will bring up the sub-gauge menu.

2. O the primary gauge menu, select SubGauge.
 NOTE: A check mark beside SubGauge indicates a “show” condition.
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4.0 Weight Indicator

4.1  Weight Indicator Interface

Figure 4-1: Weight Indicator Main Interface Elements
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Item Label Description

Primary Gauge The primary gauge is the main interface that users see. It displays 
the current tension/weight data. The program comes with the 
following pre-defined gauges: 1,000 LBF, 2,000 LBF, and 10,000 
LBF. The 2,000 LBF gauge appears upon initial program use, but 
users can select, edit, add, and delete primary gauges as required 
(see “4.8 Work with Primary Gauges” on page 60).

Sub-Gauge The sub-gauge that appears in the left-hand side of the primary 
gauge is about 1/8th the size of the primary gauge. It is usually 
used to show smaller units of measurement than the primary 
gauge (see “4.9 Work with the Sub-Gauge” on page 71).

Company Logo Users can replace the default logo with their own company logo 
(see “4.7.1 Select a New Logo Image” on page 60).

1.

2.

3.

Max Tension The maximum weight, labeled MAX TENSION, appears in a white 
odometer style box with a black border. This is the largest tension 
value recorded by the Weight Indicator program. The maximum 
tension value can be reset to zero by selecting Reset Maximum 
from the primary gauge menu (see “4.1.1 Primary Gauge Menu” on 
page 51).

4.

Current Tension The current weight value appears in a black odometer-style box in 
the bottom center of the primary gauge.

5.

Scale Factor The scale factor appears in the format X*Y, where X is the upper 
limit of the gauge and Y is the incremental value for each tick mark 
drawn on the gauge.
The gauge units appear directly after the scale factor. On 
installation of the program, the units default to pounds force (LBF), 
but can be changed to Newton (N), decaNewton (daN), kiloNewton 
(kN), or megaNewton (MN).

6.

Weight Differential The WEIGHT DIFF odometer-style box on the right-hand side of 
the primary gauge displays the difference between the current 
weight detected and a marker set by the user (see “4.4 Set the 
Tension Differential” on page 58).

7.

Alarm Marker Users can set an alarm marker on the primary gauge that will 
trigger an alarm sound when the current tension reaches the alarm 
value. When the maximum tension alarm is active, a yellow triangle 
appears on the outside edge of the primary gauge at the set alarm 
value (see “4.3 Set the Maximum Tension Alarm” on page 57).

8.

Maximum Marker Provides a graphical reference of the maximum weight recorded 
by the Weight Indicator program. The marker is a blue triangle that 
appears along the perimeter of the primary gauge.

9.

Table 4-1: Primary Gauge Interface Element Descriptions
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4.1.1 Primary Gauge Menu

Right-click on the primary gauge to access the primary gauge menu.

Figure 4-2: Primary Gauge Menu Items

Table 4-2: Primary Gauge Menu Item Descriptions

Menu Item Description

Allows the user to change the size of the primary gauge on the screen. 
Keyboard shortcuts appear in the sub menu.
• 100% set the primary gauge size to X pixels * X pixels.
• Zoom Out makes the primary gauge appear smaller.
• Zoom In makes the primary gauge appear larger.

Zoom

Allows the user to access the Gauge sub menu.
• Edit allows the user to access the primary gauge properties dialog box.
• The sub menu shows which gauge is currently selected, and which 

gauges are available.

Gauge

Allows the user to access the Transducer Selection dialog box. In this dialog 
box, the user can do the following:
• Select the required transducer type.
• Select a specific transducer definition
• Define a new transducer type.
• Calibrate the transducer
• Set advanced transducer properties
(See “4.2 Calibrate the Load Cell” on page 52 for more information about 
the functions available from this dialog box)

Load cell

Allows the user to access the primary gauge Properties dialog box.Edit

Allows the user to set the weight marker to the current weight.Set Marker
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Table 4-2: Primary Gauge Menu Item Descriptions

Menu Item Description

Allows the user to reset the MAX TENSION field on the primary gauge to 
zero

Reset Maximum

Allows the user to show or hide the sub-gauge that appears on the left-hand 
side of the primary gauge.

Sub-Gauge

Allows the user to set the primary gauge so that it appears in front of all 
other programs running at the same time.

Always on Top

Allows the user to control the font size, style, weight and colour for the 
primary gauge and sub-gauge.

Font

Allows the user to set sound settings. Part of the Microsoft Windows 
operating system.

Sounds

Allows the user to set the min/max shutdown tension.Winch Control 
Options

Displays the program copyright and version information.About Pressure 
Indicator

Allows the user to exit the program.Exit

Allows the user to reset the WEIGHT DIFF field on the primary gauge to 
zero.

Reset Marker

Allows the user to scale the existing logo or select a new one.Logo

4.2  Calibrate the Load Cell
A two-point calibration is used to calibrate the load cell. The following parameters need to 
be defined.

4.2.1 Select the Load Cell Type

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. From the primary gauge menu, select Load Cell.
 NOTE: The transducer Selection dialog box appears.
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4.2.2 Define a New Transducer

1. On the Transducer Selection dialog box, click the New button.
 NOTE: The Tension Calibration dialog box appears.

3. Select an existing connection type, or define a new connection type (see “4.2.2 Define 
a New Transducer” on page 53).

  NOTE: The choices are Analog or Digital.

2. In the Label field, type a name for the new calibration.
  NOTE: This name will appear in the Transducer sub menu.

3. Continue to the calibration procedures (See “4.2.3 Calibrate the Load Cell” on page 
53).

CAUTION!
The transducer must be calibrated to ensure correct 
measurements.

4.2.3 Calibrate the Load Call

1. Ensure the no weight is being applied to the load cell.

2. On the Transducer Selection dialog box, click the Calib button.
 NOTE: The Tension Calibration dialog box appears.

4.2.3.1
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3. Click the Zero button.
  NOTE: A progress dialog box will appear for 10 seconds.

  NOTE: The program averages the samples taken over that period of time. The   
 results appear in the Raw Zero field in the Tension Calibration dialog box.   
 The number reads the volts for an analog calibration and Hertz (frequency) for a   
 digital calibration.
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1. Ensure the maximum weight is being applied to the transducer.

2. On the Transducer Selection dialog box, click the Calib button.
 NOTE: The Tension Calibration dialog box appears.

4.2.3.2 How to Perform a Full-Scale Calibration

3. Click the F5 button.
  NOTE: A progress dialog box will appear again for 10 seconds.

  NOTE: The program averages the samples taken over that period of time. The   
 results appear in the Raw Full Scale field in the Tension Calibration dialog box.

4. In the Tension Units drop-down list, select the units used for maximum tension in the 
full-scale calibration.

5. In the Tension field, enter the maximum tension value obtained in the full-scale 
calibration.

  NOTE: This is the value that appears in the Raw Full Scale field.

  NOTE: The units selected in the Tension Units field are not necessarily the same   
 units displayed on the Weight Indicator (see “4.8.5 Define the Primary    
 Gauge Units” on page 67).
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4.2.4 Set the Advanced Load Cell Features
1. On the Transducer Selection dialog box, click the Advanced button.
 NOTE: Different dialog boxes will appear depending on which transducer is   
 chosen.

2. Set the advanced property values for the transducer.
  a. Analog:

  b. Digital:

3. Click the OK button to accept the changes.

• Enter the Channel number.
• Enter the Number of data samples to time average in the Damping box. 

The Weight Indicator samples at 20 times per second (20 Hz). Setting 
the damping factor to 10 creates a time sample of 0.5 seconds. Divide 
the damping factor by the sample rate to get the time sample.

• Enter the Channel number.
• Enter the Time Sample value.
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4.3  Set the Maximum Tension Alarm
When the maximum tension alarm is active, a yellow triangle appears on the outside edge 
of the primary gauge at the set alarm value. An alarm will sounds when the current tension 
reaches the alarm value.

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. From the primary gauge menu, select Gauge, then select Edit.
 NOTE: The Available Gauges dialog box appears.

3. Select the gauge for which you want to set the alarm.

4. Click the Edit button.
  NOTE: The Properties dialog box appears for the selected gauge.

5. In the Alarm field, type the tension value for the alarm.

6. Click the Enable check box to activate the alarm.

7. Click OK to accept the changes and return to the Available Gauges dialog box.

CAUTION!
You have to set and enable the alarms for each gauge 
definition separately. Alarms are disabled by default.
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4.4.1 Method 1

4.4  Set the Tension Differential
A tension difference can be automatically calculated by setting the tension marker. The 
tension marker is the tension that is remembered by the Weight Indicator when the marker 
is set. The difference between the current tension and the tension marker is then displayed 
in the WEIGHT DIFF field on the primary gauge.

1. Press the SPACEBAR on the keyboard to set the tension marker to the current 
tension.

2. Press the SPACEBAR again to change the tension marker. The previous marker is not 
saved.

4.4.2 Method 2
1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. From the primary gauge menu, select Set Marker.

To remove the tension difference from the primary gauge display, select Reset Marker from 
the primary gauge menu.

4.5  Set Min and Max Shutdown Tension
1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. On the primary gauge menu, select Winch Control Options.
 NOTE: The winch control options sub menu appears.

3. Select Set Min & Max Shut Down Tension.
 NOTE: The min/max line tension Dialog box appears.

4. Type a minimum line tension value in the Minimum field.

5. Type a maximum line tension value in the Maximum field.

6. Type a value in the Set Slider Range field.

7. Click the OK button to accept the values and exit the dialog box.
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4.6  Change the Display Font
The Fonts dialog box changes all the fonts that appear on the gauge except for the current 
tension and maximum tension fonts, which appear in odometer-style boxes.

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. On the primary gauge menu, select Fonts.
 NOTE: The Font dialog box appears.

3. Modify the font family, font styles, or font colours as desired.

4. Click OK to accept changes.
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4.7  Change the Logo Image
4.7.1 Select a New Logo Image

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. From the primary gauge menu, select Logo, and then click Select.
 NOTE: The Open dialog box appears.

3. Choose the logo file required.
  NOTE: The file format must be the graphics format enhanced meta-file (*.emf).

4.7.2 Change the Size of the Existing Logo Image

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. From the primary gauge menu, select Logo, and then click Scale.
 NOTE: The Logo Scale dialog box appears.

3. Adjust the size of the logo as required.
  NOTE: The default size is set to 0.5.

4.8  Work with Primary Gauges
Use the following procedures to select, add, delete, and modify gauges.
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4.8.1 Select an Existing Primary Gauge Definition

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

4.8.1.1 Method 1

3. Select the required gauge definition from the Gauge sub menu.
  NOTE: The primary gauge changes to the selected gauge definition.
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1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

4.8.1.2 Method 2

3. Select Edit from the sub menu.
  NOTE: The Available Gauge dialog box appears.

4. In the Available Gauges dialog box, select a gauge definition from the list box.

5. Click the Close button to exit the Available Gauges dialog box.
  NOTE: A dialog box appears that asks “Do you want to make X the current   

 gauge?”

6. Click the Yes button.
  NOTE: The selected gauge appears and a check mark appears beside the gauge  

 name in the Gauge sub menu.
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4.8.2 Add a Primary Gauge Definition

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

3. Select Edit from the sub menu.
  NOTE: The Available Gauge dialog box appears.
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4. In the Available Gauges dialog box, click the Add button.
  NOTE: The primary gauge Properties dialog box appears.

5. Define the gauge parameters as required (see “4.8.5 Define the Primary Gauge Units” 
on page 67).

  NOTE: The value that you enter into the Upper Limit field will become the name of  
 the new gauge. The selected unit will appear beside the name.

6. Click the OK button to accept the new primary gauge definition.
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4.8.3 Delete a Primary Gauge Definition

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

3. Select Edit from the sub menu.
  NOTE: The Available Gauge dialog box appears.

4. In the Available Gauges dialog box, select a gauge definition from the list box.

5. Click the Close button to exit the Available Gauges dialog box.
  NOTE: A dialog box appears that asks “Do you want to make X the current   

 gauge?”

6. Click the Yes button to delete the gauge definition.
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4.8.4 Edit a Primary Gauge Definition

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.

2. Select Gauge from the primary gauge menu.
 NOTE: The Gauge sub menu appears.

3. Select Edit from the sub menu.
  NOTE: The Available Gauge dialog box appears.

4. In the Available Gauges dialog box, select a gauge definition from the list box.
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5. Click the Edit button.
  NOTE: The primary gauge Properties dialog box appears.

6. Define the gauge parameters as required (see “4.8.5 Define the Primary Gauge Units” 
on page 67).

 
7. Click the OK button to accept the changes.

4.8.5 Define the Primary Gauge Units

The position of numbers, position of tick marks, scale, units, and alarms can be changed in 
the gauges Properties dialog box.

1. Right-click on the primary gauge. The primary gauge menu appears.
 NOTE: Do not right-click on the sub-gauge, as this will activate the sub-gauge   
 menu.
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2. On the primary gauge menu, select Gauge.
  NOTE: The Gauge sub menu appears.

3. Select Edit from the sub menu.
  NOTE: The Available Gauge dialog box appears.

4. On the Available Gauges dialog box, do ONE of the following:

5. In the Units field, select the units to appear in the gauge. Options are:

6. In the Lower Limit and Upper Limit fields, type the minimum and maximum tension 
values for the gauge.

• Select an existing gauge, then click the Edit button.
• Click the Add button to create a new primary gauge definition.
NOTE: The Properties dialog box appears.

• Pounds force (LBF)
• Newton (N)
• decaNewton (daN)
• kiloNewton (kN)
• megaNewton (MN)
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7. Enter values in the Start From and Stop At fields to set the orientation for the gauge.
  NOTE: The Start From field and Stop At field describe where on the gauges 

display the Lower Limit value starts and the Upper Limit value stops. The values are 
any number from 0 to 12 and they represent the numbers on the face of a clock. For 
example, 1 represents the one o’clock position, 3 represents the three o’clock position,  
and 9 represents the nine o’clock position. Both 0 and 12 represent the twelve o’clock 
position. If the position wanted is between the five and six o’clock position, enter the 
value 5.5. In between the twelve o’clock and one o’clock position, enter a value of 0.5. 
The defaults are set to 6 o’clock.

8. In the Major Div field, enter the total number of major divisions that you want to appear 
on the gauge.

  NOTE: The major divisions are indicated by the large marks around the perimeter  
 of the gauge. The default value is 10.

9. In the Medium Div field, enter the number of medium divisions that you want to appear 
on the gauge for every major division on the gauge.

  NOTE: The medium divisions are indicated by the medium-sized marks around the  
 perimeter of the gauge. The default value is 2.

10. In the Minor Div field, enter the number of minor divisions that you want to appear on 
the gauge for every medium division on the gauge.

  NOTE: The minor divisions are indicated by the small marks around the perimeter  
 of the gauge. The default value is 5.

11.  In the Number Div box, enter how many number values you want to appear on the 
gauge.

  NOTE: The default value is 10. Normally this value will be the same as the Major   
 Div setting.

12. Click the OK button to accept the definition.
  NOTE: The medium divisions are indicated
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4.8.6 Change the Size of the Primary Gauge

1. Move the mouse pointer to the outer edge of the primary gauge.

2. When the mouse pointer changes to the resize pointer, click and hold the left mouse 
button down.

3. Release the left mouse button to set the gauge to the new size.

4.8.6.1 Method 1

• Drag the mouse inwards to make the gauge smaller.
• Drag the mouse outwards to make the gauge larger.

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu.

2. Select Zoom from the primary gauge sub menu.
 NOTE: The Zoom sub menu appears.

4.8.6.2 Method 2

• Select 100% to make the gauge half the size of the screen.
• Select Zoom Out to make the gauge smaller.
• Select Zoom In to make the gauge larger.
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4.9  Work with the Sub-Gauge

4.9.1 Define the Sub-Gauge Units

1. Right-click on the sub-gauge to display the sub-gauge menu.

2. Select Edit.
 NOTE: The sub-gauge Properties dialog box appears.

The sub-gauge that appears in the left-hand side of the primary gauge is about 1/8th the 
size of the primary gauge. Only one sub-gauge can be defined at a time, so any previous 
sub-gauge settings are overwritten.

3. Define the sub-gauge units in the same manor as the primary gauge (see “4.8.5 Define 
the Primary Gauge Units” on page 67).

 
7. Click OK to accept the changes.
  NOTE: To hide the sub-gauge, right-click on the primary gauge and click sub-  

 gauge.

4.9.2 Show or Hide the Sub-Gauge

1. Right-click on the primary gauge to display the primary gauge menu.
 NOTE: Do not right-click on the sub-gauge, this will bring up the sub-gauge menu/

2. On the primary gauge menu, select Sub-gauge.
 NOTE: A check mark beside Sub-gauge indicates a “show” condition.
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5.0 Depth Panel

5.1  Depth Panel Interface

Figure 5-1: Simple Depth Panel Interface

5.1.1 Main Interface Elements

The Depth Panel application displays line depth and speed, a visual schematic of the 
wellbore, and tool string motion.

Item Label Description

Depth Display Pane Three odometer-style boxes display primary depth, secondary 
depth, and speed. The depth boxes can display units in m or ft. 
and they can track depth independently. The boxes will change 
to red if depth should go negative. The speed can display units in 
m/min, ft/min, or ft/hr. Speed is calculated from depth; a positive 
speed means the depth is increasing (running in the hole) and a 
negative speed means the depth is decreasing (running out of the 
hole).

1.

Table 5-1: Depth Panel Interface Descriptions

1 2 3

4
5

6 7
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Item Label Description

Well Schematic The well schematic pane displays a simple well diagram and 
shows objects located near the primary depth. The diagram 
includes objects such as perforations, radioactive collars, packers, 
nipples, casing, tubing, etc. Labels appear beside the objects in the 
depth track pane. A dark grey square with a line attached to it in 
the center of the diagram represents the tool string. The dotted line 
drawn through the tool string indicates the primary depth.

Depth Track The depth track contains two major elements:
• a column of numbers that represent depth.
• direction indicator arrows that point in the current direction of 

travel (only appear when depth is changing).

2.

3.

Menu Bar Contains program menus (see “5.1.3 Menu Descriptions” on page 
75).

4.

Toolbar See “5.1.2 Toolbar” on page 745.

Line Stretch 
Compensated 
Depth

This value is calculated from values entered on the Line tab of the 
Settings dialog box.

6.

True Vertical Depth This value shows the true vertical depth. The true vertical depth is 
calculated from data on the TVD tab of the Settings dialog box.

7.

Table 5-1: Depth Panel Interface Descriptions

5.1.2 Toolbar

Item Label Description

Reset Primary 
Depth

Changes the primary depth value end units (see “5.8.1 Change 
Primary Depth” on page 87).

Reset Secondary 
Depth

Changes the secondary depth value. Is only available if the 
Tracking check box is not selected.

1.

3.

View Schematic 
Length

Determines how much of the well diagram appears in the well 
schematic pane.

4.

Help Icon Accesses help files.5.

Speed Alarm Icon Shows if the speed alarm is active (pressed), inactive (not 
pressed), or disabled (grey). The alarm is set on the Alarm tab of 
the Settings dialog box (see “5.4.1 Speed Alarm” on page 85).

6.

Depth Alarm Icon Shows if the depth alarm is active (pressed), inactive (not 
pressed), or disabled (grey). The alarm is set on the Alarm tab of 
the Settings dialog box (see “5.4.2 Depth Alarm” on page 85).

7.

Tracking Click this check box to force the secondary depth to change with 
the primary depth. For example, if the primary depth is first set to 
100 meters and the secondary depth is set to 120 meters, then 
the primary depth is changed to 200 meters; the program will 
automatically change the secondary depth to 220 meters. The 
offset between the primary and secondary depth is maintained.

2.

1 2 3 4 5 6 7
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5.1.3 Menu Descriptions

Menu Interface List Item Description

Open Well 
Schematic

Opens an existing well schematic.

Save Well 
Schematic

Saves the current well schematic.

Get Encoder 
Settings

Opens a per-existing encoder settings 
file.

Save Encoder 
Settings

Saves the current encoder settings.

Exit Exits the Depth Panel Program.

5.1.3.1 File Menu

5.1.3.2 Edit Menu

5.1.3.3 View Menu

5.1.3.4 Debug Menu

Menu Interface List Item Description

Fonts Accesses the Font dialog box. Allows you 
to change the primary depth, secondary 
depth, and speed fonts.

Settings Accesses the Settings dialog box (see 
“5.1.4 Settings Dialog Box” on page 76).

Well Schematic Accesses the Well Schematic dialog box.

Tool String Accesses the Tool String dialog box.

Menu Interface List Item Description

Toolbar Turns the toolbar on (checked) or off.

Status Bar Turns the status bar on (checked) or off.

Menu Interface List Item Description

On Turns the debug program on and enables 
access to other features

Hex Used to display the counter value to help 
with troubleshooting depth related issues.

Reverse Primary Used to simulate depth. Reverses the 
direction on the primary depth odometer.

Reverse 
Secondary

Used to simulate depth. Reverses 
the measurements on the secondary 
odometer.

Reset Resets the troubleshooting test.
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5.1.4 Settings Dialog Box

Much of the information used by the program to calculate depth is defined in the Settings 
dialog box.

Figure 5-2: Settings Dialog Box, Encoder Tab

Interface Element Description

Pulse/Rev Field Enter the number of encoder pulses per 
revolution.

Minimum Depth Field and 
Units Drop-Down List

Set the minimum depth to the lowest depth 
the Depth Panel will display. The default 
minimum depth is -100 meters.

Encoder

Reverse Check box Select this check box if the depth is counting 
in the opposite direction from what it should. 
This will depend on which side of the 
measuring wheel the encoder is mounted.

5.1.3.5 Help Menu

Menu Interface List Item Description

Help Topics Menu of answers to common questions.

About Linewise Shows Linewise version
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Interface Element Description

Size Field and Units Drop-
Down List

Enter the wheel size and the required unit (in 
m or ft).

Circumference and 
Diameter Radio Buttons

Select the connect button to match the value 
entered in the Size field.

Wheel

Straight Line Counter 
Check box

Select the Straight line counter check box if 
the line diameter has already been accounted 
for. De-select the Straight line counter 
check box if the line diameter needs to be 
calculated, then type the line diameter in the 
Line Size box. Select the appropriate units (in 
mm, cm, or in).

Wear Factor Field By default, the wear factor is set to 1 (no 
wear). Over time, the measuring wheel 
will wear, which will create inaccuracies in 
the depth measurement. Change the wear 
factor to a value less than 1 (eg. 0.998) to 
compensate for the smaller wheel size.

Size Field and Units Drop-
Down List

This field is available only if the Straight line 
counter check box is not selected. Type the 
line diameter value in the field and select the 
appropriate units (in mm, cm, or in).

Line

Enter the gear ratio, or the number of 
measuring wheel rotations per encoder 
revolution.

Number of Wheel Rev per Encoder Rev Field

Figure 5-3: Settings Dialog Box, Units Tab
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Interface Element Description

Sets the display units for speed (in m/min, ft/hr, ft/min).Speed Drop-Down List

Sets how many decimal places appear on the odometer. Default 
value is 1.

Decimal Field

When you change the display units on this dialog box, the following items are also changed on 
the main screen: primary depth, secondary depth, speed, well schematic, depth track, and true 
vertical depth.

Sets the units of display for depth (in m or ft).Depth Drop-Down List

Figure 5-4: Settings Dialog Box, Alarms Tab

Interface Element Description

Select this check box to enable the speed alarm. There must be a 
speed value in the Over Speed field before the alarm will activate.

Enable Speed Alarm 
Check box

Select this check box to enable the depth alarm. There must be at 
least one depth value in the depth list before the alarm will activate.

Enable Depth Alarm 
Check box

Enter the speed at which the speed alarm will be activated. The 
speed alarm displays a message when the current speed exceeds 
this value. Ensure the units are correct (m/min, ft/min, or ft/hr).

Over Speed Field and 
Drop-Down List

Enter a depth value at which you want to activate the depth alarm. 
You can enter more than one depth value. An alarm will sound when 
the primary depth reaches any of the alarms listed in the depth value 
list.

Depth Field and Drop-
Down List
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Interface Element Description

Click the Add Value button to add a depth value.

Click the Remove Value button to delete a depth value.

Displays the depth values at which the depth alarm will be activated. 
There can be more than one value.

Depth Value List

Figure 5-5: Settings Dialog Box, Line Tab

Interface Element Description

Contains line size values. Select the required value.Size Drop-Down List

Type in the stretch factor for the type and size of line selected.Stretch Field

Select E Line or Slickline. The values in the Size drop-down list will 
change depending on which option is selected here.

Line Drop-Down List

The Line Size is required only if the counter wheel does not take the line size into account.
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Figure 5-6: Settings Dialog Box, TVD (True Vertical Depth) Tab

Interface Element Description

Contains the corresponding vertical depth value for the measured 
depth value.

Vertical Depth Column

Click to insert a row above the current row.Insert Row Button

Contains the measured depth values with which the program 
calculates True Vertical Depth (TVD).

Measured Depth 
Column

True vertical depth is located on the status bar next to the text TVD. TVD is calculated on a 
linear curve from the values stored in the TVD table. The table includes a list of measured 
depths and their corresponding vertical depths.

Click to delete the selected row.Delete Row Button
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5.1.5 Well Schematic Dialog Box

The well schematic is a diagram that displays objects located around the primary depth. 
The objects are added or removed in the Well Schematic dialog box.

Figure 5-7: Sample Well Schematic Dialog Box

Interface Element Description

Contains the start depth at which the item is positioned. Double-click 
in the cell to enter or change the value.

Depth Column

Contains the length value for items. Double-click in the cell to enter 
or change the value.

Length Column

Contains a description for the item in the well schematic. Double-
click in the cell to access the drop-down list of item names.

Item Column

Click this button to delete the current selected row.Delete Row Button

Click this button to add another row above the current selected row.Insert Row Button
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5.1.6 Tool String Dialog Box

The length of the tool string displayed in the well schematic is composed of two 
measurements: the zero reference point to the top of the tool, and the zero reference point 
to the bottom of the tool. The zero reference point for the schematic is the location on the 
tool where the user zeros the depth. This is where the primary depth is referenced to on 
the tool string. For example, the zero reference point could be referenced to the Casing 
Collar Locater (CCL), or to the bottom of the tool depending on the user’s preferences. 
The tool string is the dark grey square in the center of the well schematic. The dotted line 
drawn through the tool string is the zero reference point (primary depth).

Figure 5-8: Sample Tool String Dialog Box

Interface Element Description

Type the length of the tool string, relative to the Top of Tool value.Zero Reference to 
Bottom of Tool

Type a value in the field and select the required units from the drop-
down list.

Zero Reference to Top 
of Tool
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5.1.7 Fonts Dialog Box

The Fonts dialog box changes only the primary depth, secondary depth, and speed fonts.

Figure 5-9: Sample Fonts Dialog Box

Interface Element Description

Contains a list of styles that can be applied to the selected font. Click 
a style name to select it.

Font Style

When selected, this option allows a line through all text with the 
selected font.

Effects>Strikeout 
Check box

Contains a list of the available fonts. Click on a font name to select it.Font List

The size attribute is not shown because the program automatically calculated the font size 
based on the size of the main Depth Panel screen.
The odometer style box is available only in black and white, so the Colour drop-down list is 
disabled. If depth should go negative, the odometer box is changed to red.

When selected, the primary depth, secondary depth, and speed 
values appear in odometer-style boxes on the main screen. 
ENSURE THIS CHECK BOX IS SELECTED.

Effects>Odometer 
Check box
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5.2  Calibrate Depth
5.2.1 Encoder

1. Select Edit>Settings, and then click the Encoder tab.

2. In the Pulse/Rev field, enter the number of encoder pulses per revolution.

3. Select the Reverse check box ONLY IF the depth is counting in the opposite direction 
from what it should.

 NOTE: This will depend on which side of the measuring wheel the encoder is   
 mounted.

4. Set the Minimum Depth value to the lowest depth the Depth Panel will display.
 NOTE: The default minimum depth is -100 meters.

5.2.2 Counter

1. Select Edit>Settings, and then click the Encoder tab.

2. In the Size field, enter the circumference or diameter of the measuring wheel.

3. Select the Circumference or Diameter radio button as required.

4. Enter a value in the Wear Factor field if required.
 NOTE: By default, the wear factor is set to 1 (no wear). Over time, the measuring  
 wheel will wear, which will create inaccuracies in the depth measurement. If   
 required, change the wear factor to a value less than 1 (eg. 0.998) to compensate  
 for the smaller wheel size.

5. Select or clear the Straight line counter check box as required.

6. In the Number of Wheel Rev per Encoder Rev, enter the gear ratio.
 NOTE: The gear ratio is the number of measuring wheel revolutions per encoder   
 revolutions.

7. Click the OK button to accept the changes.

1. Select Edit>Settings, and then click the Units tab.

2. In the Depth drop-down list, select meters or feet.

3. In the Speed drop-down list, select m/min, ft/min, or ft/hr

4. In the Decimal field, type how many decimal places you want to appear on the 
odometer display on the main screen.

5. Click the OK button to accept the changes.

• Select the Straight line counter check box if the line diameter has already 
been accounted for.

• Clear the Straight line counter check box if the line diameter must be 
calculated. Enter the line diameter in the line size field and select the required 
units.

5.3  Change the Display Units
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5.4  Alarms
5.4.1 Speed Alarm

1. Select Edit>Settings, and then click the Alarms tab.

2. In the Over Speed field, type the speed value at which you want to trigger an alarm.

3. Select the Enable Speed Alarm check box to activate the alarm.
 NOTE: There must be a value in the Over Speed field before you can activate the  
 alarm.

4. Click the OK button.

5.4.2 Depth Alarm

1. Select Edit>Settings, and then click the Alarms tab.

2. In the Depth field, type a value at which you want to trigger the alarm.

3. Click the “add value” button to add the depth value to the list pane.
 NOTE: You can add more than one depth value.

4. To delete a depth value, select the appropriate value(s) from the list, then click the 
“remove value” button.

5. Select the Enable Depth Alarm check box to activate the alarm.
 NOTE: There must be at least one depth value in the list pane before you can   
 activate the alarm.

6. Click the OK button.

1. Select Edit>Settings, and then click the TVD tab.

2. Add, delete, or edit values as required:

3. Add or delete rows as required:
 

4. Click OK to accept the changes.

5.5  True Vertical Depth (TVD)

• To add a value, click in a cell and type the required value.
• To delete a value, click in the cell and press the Delete button on your keyboard.
• To edit an entry, click in the row or cell that needs to be changed and type the 

new value.

• To add a row, click on one of the existing rows and click the Insert Row button.
• To delete a row, select the appropriate row(s), and click the Delete Row button.
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5.6  Well Schematic
5.6.1 Change Well Schematic Length

1. On the main toolbar, click inside the View field.

2. Enter a length value in meters or feet.
 NOTE: Append (m) or (f) to select a different unit than the current depth unit if   
 required.

3. Press ENTER to update the well schematic.

5.6.2 Add or Edit Well Schematic Objects

1. Select Edit>Well Schematic.

2. To edit an entry, click in the row or cell that needs to be updated and enter the required 
information.

3. To add a new row, click on an existing row and click the Insert Row button.

4. To delete a row, select the appropriate row(s), and click the Delete Row button.

5. Click the OK button.

5.6.3 Save Well Schematic

1. Select File>Save Well Schematic.

2. Enter the name in the File name field.
 NOTE: The extension (*.wsm) will be added to the end of the file name. If you   
 save the file to a different folder or directory, the program will remember where you  
 saved the file.

3. Click the Save button.

5.6.4 Open Well Schematic

1. Select File>Open Well Schematic.

2. Select the well schematic name (*.wsm) that you want to open.

3. Select the Open button to restore the well schematic.
 NOTE: The file name appears in the title bar.

5.7  Change Tool String Length

1. Select Edit>Tool String.

2. In the Zero Reference to Top of Tool field, enter the length (A), which is the zero reference 
point (eg. CCL) to the top of the tool string (eg. rope socket).

3. In the Zero Reference to Bottom of Tool field, enter the length (B), the zero reference point 
(eg. CCL) to the bottom of the tool string (eg. spinner).

 NOTE: The two measurements together equals the length of the tool string.

4. Click the OK button.

Property of DataCan Services Corp. No duplication or distribution without written consent



Property of DataCan Services Corp. No duplication or distribution without written consent 87

5.8  Reset Depth
5.8.1 Change Primary Depth

1. On the main toolbar, click inside the Primary field.

2. Type the new depth value.
 NOTE: Add meter (m), or feet (ft) to select a different unit than the current depth    
 unit if required.

3. Press ENTER to update the primary depth.

5.8.2 Change Secondary Depth

 NOTE: You can change the secondary depth value only if the Tracking check box 
is   not selected.

1. On the main toolbar, click inside the Secondary field.

2. Type the new depth value.

3. Press ENTER to update the secondary depth.

5.9  Tracking
5.9.1 Enable Tracking

1. On the main toolbar, select the Tracking check box.

5.9.1 Disable Tracking

1. On the main toolbar, clear the Tracking check box.

5.10  Change the Display Fonts

1. Select Edit>Fonts.

2. Select the required font type and style.

3. Ensure the Odometer check box is selected.

4. Click the OK button..
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Symptom Possible Cause Possible Solution

The Odometer check box on 
the Fonts dialog box is not 
selected.

Select Edit>Font.
Select the Odometer check box.
Click the OK button

There is no value in the 
Over Speed field on the 
settings dialog box.

Select Edit>Settings, then click 
the Alarms tab.
Enter a speed value in the Over 
Speed field.
Select the Enable Speed Alarm 
check box.
Click the OK button.

There is no value in the 
depth list on the Settings 
dialog box.

Select Edit>Settings, then click 
the Alarms tab.
Enter a depth value in the Depth 
field.
Click the “add value” button.
Select the Enable Depth Alarm 
check box.
Click the OK button.

The depth alarm will not 
enable (the icon on the 
toolbar is grey).

5.11 Troubleshooting

The speed alarm will not 
enable (the icon on the 
toolbar is grey).

The odometer boxes have 
disappeared from the main 
screen.
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Parts of the Linewise

Power LED 
Indicator

Part Function

Mounting Bracket

Power LED Indicator

Sampling LED 
Indicator

USB Port

Mounting point to attach the Linewise unit to an acquisition rack, etc

Lights up to indicate that the unit is on.

Lights up to indicate that the unit is currently operating (taking samples).

Connects the Linewise unit to a computer. This provides power to the Linewise box, and transmits data 
to the computer.

Serial Plate

Mounting Bracket

USB Port

Sampling 
LED Indicator

Shows unit part number, serial number, and port labels.Serial Plate
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Thickness or CCL 
Port

Tension Port Power

Part Function

5 pin redel connection location for in-line or hydraulic tension measurements.Tension Port

Depth Port

Wellhead 
Transducer Port

Thickness or CCL 
Port

5 pin redel connection for line thickness or CCL with the shooting panel.

5 pin redel connection for measurements taken with a wellhead transducer.

5 pin redel connection for depth measurements.

Wellhead 
Transducer Port

Depth Port

Power Switch Place holder only. The power switch is no longer used to turn the unit on/off.
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